Back to overview
Resolved

InfiniCount | Downtime

Aug 5, 2026 at 3:01pm UTC
Affected services
Counting Bot
infinicount.foxstudiosscratch.cc

Resolved
Aug 5, 2026 at 4:29pm UTC

The third party outage has been resolved, and InfiniCount is back online.

Updated
Aug 5, 2026 at 3:38pm UTC

Our third party has identified the issue and they are actively working on a recovery.

Created
Aug 5, 2026 at 3:01pm UTC

InfiniCount is experiencing some unexpected downtime, caused by an ongoing third party outage. We are actively working on resolving the issue as soon as we can.