Back to overview
Downtime
InfiniCount | Down
May 28, 2026 at 8:14pm UTC
Affected services
Counting Bot
Resolved
May 29, 2026 at 11:41am UTC
We have confirmed that our fix was successful, and InfiniCount is resuming normal operations.
Affected services
Updated
May 29, 2026 at 11:10am UTC
We’ve pushed a fix that will fix the issue and are actively monitoring recovery.
Affected services
Updated
May 29, 2026 at 1:02am UTC
We have identified the issue and are actively working on a fix.
Affected services
Created
May 28, 2026 at 8:14pm UTC
We are aware that InfiniCount is down, and are actively investigating.
Affected services