Downtime | Discord
Resolved
May 10, 2026 at 4:21pm UTC
All systems are back online. We apologize for any inconvenience.
(This update will not be posted on our bluesky until 5/11 as our social media team is currently away for the weekend!)
Affected services
Updated
May 9, 2026 at 9:25pm UTC
We have pushed a fix, and are monitoring recovery of the bot.
(This update will not be posted on our bluesky as our social media team is currently away for the weekend!)
Affected services
Updated
May 9, 2026 at 2:49pm UTC
We have identified the root cause and are actively working on a fix. We apologize for any inconvenience.
(This update will not be posted on our bluesky as our social media team is currently away for the weekend!)
Affected services
Created
May 8, 2026 at 5:44pm UTC
We are investigating reports of increased 404 errors within our bots.
Affected services