Back to overview
Downtime

Downtime | Discord

Apr 9, 2026 at 12:11pm UTC
Affected services
Counting Bot

Resolved
Apr 9, 2026 at 12:30pm UTC

We have successfully recovered from the unexpected downtime. We sincerely apologize for any inconvenience caused.

Updated
Apr 9, 2026 at 12:21pm UTC

Affected servers have all been restarted, and we are monitoring recovery.

Updated
Apr 9, 2026 at 12:16pm UTC

We have identified the problem, and are working on restarting our servers.

Created
Apr 9, 2026 at 12:11pm UTC

We're aware that our Discord Bots have all suddenly gone offline, and are actively looking into the issue.