Back to overview
Downtime

Downtime | Main Site

Mar 06 at 07:45am EST
Affected services
foxstudiosscratch.cc

Resolved
Mar 06 at 07:57am EST

Our engineering team were able to push a fix. We were able to identify that the downtime was caused by the discontinuation of our old domain, which began causing issues with our DNS record configuration.

We apologize for any inconvenience caused by this downtime.

Updated
Mar 06 at 07:52am EST

We have identified the cause of the downtime and are working on a fix.

Created
Mar 06 at 07:45am EST

We are aware that our main website is currently down, and are investigating.