Back to overview
Degraded

Degraded Performance | Platform Wide

Feb 12 at 07:33am EST
Affected services
corporate.foxstudiosscratch.cc
foxstudiosscratch.cc
asteroids.foxstudiosscratch.cc
roblox.foxstudiosscratch.cc
careers.foxstudiosscratch.cc
jobs.foxstudiosscratch.cc
Counting Bot
publishing.foxstudiosscratch.cc
infinicount.foxstudiosscratch.cc

Resolved
Feb 12 at 07:50am EST

We've pushed a fix, and everything is back to normal. We apologize for any inconvenience caused.

Updated
Feb 12 at 07:42am EST

We have identified the root cause of the degraded performance and are working on a fix.

Created
Feb 12 at 07:33am EST

We're looking into reports of degraded performance within our services. You may experience slower response times during this incident.

Rest assured, our engineering team is actively looking into it.