Back to overview
Downtime

Global Outage | Unknown Cause

Jan 30 at 07:57am EST
Affected services
corporate.foxstudiosscratch.cc
foxstudiosscratch.cc
asteroids.foxstudiosscratch.cc
roblox.foxstudiosscratch.cc
careers.foxstudiosscratch.cc
jobs.foxstudiosscratch.cc
Counting Bot
publishing.foxstudiosscratch.cc

Resolved
Jan 30 at 08:40am EST

We have confirmed that the implemented fix has successfully fixed the issue, and all of our services are back online. We apologize for any inconvenience caused by this downtime.

Updated
Jan 30 at 08:34am EST

We have implemented a fix, and are actively monitoring recovery.

Updated
Jan 30 at 08:23am EST

We have identified the root cause of everything, and are actively working on a fix.

Created
Jan 30 at 07:57am EST

We are currently experiencing a GLOBAL OUTAGE, meaning that all of our services are degraded or offline. The engineering team has been alerted.