Back to overview
Degraded
Asteroids | Downtime due to 3rd Party Outage
Oct 29 at 02:33pm ADT
Affected services
asteroids.foxstudiosscratch.cc
Resolved
Oct 29 at 02:56pm ADT
Our 3rd Party has recovered from the incident and the site is now receiving the proper up-to-date information.
Affected services
Created
Oct 29 at 02:33pm ADT
GitHub is currently experiencing some issues on their end which causes our website host to not be able to pull the latest version of our site. We are hoping to get this resolved soon.
Affected services