Back to overview
Degraded
Global Outage | Fire Alarm Trip
Sep 12 at 08:34am ADT
Affected services
corporate.foxstudiosscratch.cc
foxstudiosscratch.cc
Resolved
Sep 12 at 08:43am ADT
The fire alarm system has been reset, resulting in our servers being automatically brought back online. We thank you for your patience during this time!
Affected services
Created
Sep 12 at 08:34am ADT
A fire alarm has been tripped in the building our servers are hosted, leading to the servers being automatically shut off. We are aware and are actively trying to bring the servers back online.
Affected services